<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>DStv Media Sales to pay R18m fine for collusion | The New Age</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thenewage.co.za/xmlrpc.php" />
    <meta name="author" content="cecilia">

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[297,365] -->
<meta name="description"  content="&quot; The Competition Commission Tribunal has confirmed a settlement agreement involving DStv Media Sales to who is to pay settlement agreement of about R18" />

<link rel="canonical" href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/" />
<meta property="og:title" content="DStv Media Sales to pay R18m fine for collusion | The New Age" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/" />
<meta property="og:image" content="http://www.thenewage.co.za/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The New Age" />
<meta property="og:description" content="" The Competition Commission Tribunal has confirmed a settlement agreement involving DStv Media Sales to who is to pay settlement agreement of about R18-million.DSTV Media Sales has admitted to colluding with other media groups on pricing, discounts and payment terms for advertising space. DSTV Media Sales admitted to colluding with other media groups on pricing, discounts and payment terms for advertising space, the commission said in a media statement. The matter relates to a November 2011 investigation in which it was found that, through the Media Credit Co-Ordinators (MCC), various media companies agreed to offer similar discounts and payment terms to advertising agencies that place advertisements with MCC members. Accredited agencies were allegedly given a 16.5% discount on payments made within 45 days while non-accredited agencies received a 15% discount. "In terms of the consent agreement DStv Media Sales the accumulative remedy of R180 262 599 includes an administrative" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="DStv Media Sales to pay R18m fine for collusion | The New Age" />
<meta name="twitter:description" content="" The Competition Commission Tribunal has confirmed a settlement agreement involving DStv Media Sales to who is to pay settlement agreement of about R18-million.DSTV Media Sales has admitted to colluding with other media groups on pricing, discounts and payment terms for advertising space. DSTV Media Sales admitted to colluding with other media groups on pricing, discounts and payment terms for advertising space, the commission said in a media statement. The matter relates to a November 2011 investigation in which it was found that, through the Media Credit Co-Ordinators (MCC), various media companies agreed to offer similar discounts and payment terms to advertising agencies that place advertisements with MCC members. Accredited agencies were allegedly given a 16.5% discount on payments made within 45 days while non-accredited agencies received a 15% discount. "In terms of the consent agreement DStv Media Sales the accumulative remedy of R180 262 599 includes an administrative" />
<meta name="twitter:image" content="http://www.thenewage.co.za/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.thenewage.co.za/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New Age &raquo; Feed" href="http://www.thenewage.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Age &raquo; Comments Feed" href="http://www.thenewage.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Age &raquo; DStv Media Sales to pay R18m fine for collusion Comments Feed" href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenewage.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thenewage.co.za/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pbpNewsticker_css-css'  href='http://www.thenewage.co.za//wp-content/plugins/pbp-newsticker/media/pbpNewsticker/skins/red.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.thenewage.co.za/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smpush-sweetalert-plugin-css-css'  href='http://www.thenewage.co.za/wp-content/plugins/smio-push-notification/css/sweetalert.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thenewage.co.za/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thenewage.co.za/wp-content/themes/Newspaper/style.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/pbp-newsticker/media/pbpNewsticker/newsticker.jquery.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/smio-push-notification/js/sweetalert.min.js?ver=5'></script>
<link rel='https://api.w.org/' href='http://www.thenewage.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenewage.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenewage.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MiWay ex client apologises for racist fake email.' href='http://www.thenewage.co.za/miway-ex-client-apologises-for-racist-fake-email/' />
<link rel='next' title='St John&#8217;s College confirms resignation of racist teacher' href='http://www.thenewage.co.za/st-johns-college-confirms-resignation-of-racist-teacher/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.thenewage.co.za/?p=274788' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenewage.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewage.co.za%2Fdstv-media-sales-to-pay-r18m-fine-for-collusion%2F" />

	<script type="text/javascript">var ajaxurl = 'http://www.thenewage.co.za/wp-admin/admin-ajax.php';</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thenewage.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_ajax_url="http:\/\/www.thenewage.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.2";
var td_get_template_directory_uri="http:\/\/www.thenewage.co.za\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="4";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4zLjI=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-274788 single-format-standard dstv-media-sales-to-pay-r18m-fine-for-collusion wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-full-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="home">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-96"><a href="http://www.thenewage.co.za/">Home</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1068"><a href="http://www.thenewage.co.za/national/">National</a>
<ul  class="sub-menu">
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://www.thenewage.co.za/gauteng/">Gauteng</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079"><a href="http://www.thenewage.co.za/kwazulu-natal/">KwaZulu-Natal</a></li>
	<li id="menu-item-1110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110"><a href="http://www.thenewage.co.za/limpopo/">Limpopo</a></li>
	<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="http://www.thenewage.co.za/mpumalanga/">Mpumalanga</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112"><a href="http://www.thenewage.co.za/free-state/">Free State</a></li>
	<li id="menu-item-1113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113"><a href="http://www.thenewage.co.za/north-west/">North West</a></li>
	<li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="http://www.thenewage.co.za/northern-cape/">Northern Cape</a></li>
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a href="http://www.thenewage.co.za/eastern-cape/">Eastern Cape</a></li>
	<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="http://www.thenewage.co.za/western-cape/">Western Cape</a></li>
</ul>
</li>
<li id="menu-item-1188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1188"><a href="http://www.thenewage.co.za/world/">WORLD</a>
<ul  class="sub-menu">
	<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.thenewage.co.za/africa/">AFRICA</a></li>
</ul>
</li>
<li id="menu-item-149078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149078"><a href="http://www.thenewage.co.za/sports/">Sports</a></li>
<li id="menu-item-162525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162525"><a href="http://www.thenewage.co.za/techknowage/">TechknowAge</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3254"><a href="http://www.thenewage.co.za/careers/">Careers</a></li>
<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://www.thenewage.co.za/contact-us/">Contact Us</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-480"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-240844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240844"><a href="http://www.thenewage.co.za/legals-2/tenders-bids/">Tenders/Bids</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1191"><a href="http://www.thenewage.co.za/business/">Business</a></li>
	<li id="menu-item-218649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218649"><a href="http://www.thenewage.co.za/financial-liberation/">FINANCIAL LIBERATION</a></li>
	<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="http://www.thenewage.co.za/comments-and-analysis/">Comments And Analysis</a></li>
	<li id="menu-item-1053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1053"><a href="http://www.thenewage.co.za/bizbrief/">#TNABizBrief</a></li>
	<li id="menu-item-136935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136935"><a href="http://www.thenewage.co.za/competitions/">Competitions</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://www.thenewage.co.za/entertainment/">Entertainment</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1192"><a href="http://www.thenewage.co.za/knowledge/">Science</a></li>
	<li id="menu-item-6458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6458"><a href="http://www.thenewage.co.za/subscription/">Subscription</a></li>
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.thenewage.co.za/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a href="http://www.thenewage.co.za/videos/">Videos</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 4
-->

<div class="td-header-wrap td-header-style-4">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        
<script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Latest News",                            'style' : "scroll",                            'pauseOnHover' : true,                            'showControls' : false,                            'autoStart' : true,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.thenewage.co.za/victoria-beckham-fronts-the-campaign-for-her-new-estee-lauder-makeup-collection/">Victoria Beckham fronts the campaign for her new Estée Lauder makeup collection</a></li>
                    <li><a href="http://www.thenewage.co.za/lesufi-wants-racist-teacher-fired-from-st-johns/">St John's racist teacher leaves school</a></li>
                    <li><a href="http://www.thenewage.co.za/security-guard-shot-and-wounded/">Security guard shot and wounded</a></li>
                    <li><a href="http://www.thenewage.co.za/women-injured-in-shootout/">Women injured in shootout</a></li>
                    <li><a href="http://www.thenewage.co.za/eskom-cfo-suspended/">Eskom CFO suspended</a></li>
    </ul>
            <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheNewAgeNewspaper" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/The_New_Age?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Friday, July 28, 2017</div><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-247319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-247319"><a href="http://www.thenewage.co.za/careers/">Careers</a></li>
<li id="menu-item-240842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240842"><a href="http://www.thenewage.co.za/legals-2/tenders-bids/">Tenders/ Bids /Notice</a></li>
</ul></div></div>

    </div>

         </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.thenewage.co.za/">
			<img class="td-retina-data" data-retina="http://www.thenewage.co.za//wp-content/uploads/2015/08/tna-online-logo-w-wite.png" src="http://www.thenewage.co.za//wp-content/uploads/2015/08/tna-online-logo-w-wite.png" alt=""/>
		</a>
		<meta itemprop="name" content="The New Age">
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-96"><a href="http://www.thenewage.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1068"><a href="http://www.thenewage.co.za/national/">National</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1073"><a href="http://www.thenewage.co.za/gauteng/">Gauteng</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1079"><a href="http://www.thenewage.co.za/kwazulu-natal/">KwaZulu-Natal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1110"><a href="http://www.thenewage.co.za/limpopo/">Limpopo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1111"><a href="http://www.thenewage.co.za/mpumalanga/">Mpumalanga</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1112"><a href="http://www.thenewage.co.za/free-state/">Free State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1113"><a href="http://www.thenewage.co.za/north-west/">North West</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1114"><a href="http://www.thenewage.co.za/northern-cape/">Northern Cape</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1115"><a href="http://www.thenewage.co.za/eastern-cape/">Eastern Cape</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1116"><a href="http://www.thenewage.co.za/western-cape/">Western Cape</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1188"><a href="http://www.thenewage.co.za/world/">WORLD</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1159"><a href="http://www.thenewage.co.za/africa/">AFRICA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149078"><a href="http://www.thenewage.co.za/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-162525"><a href="http://www.thenewage.co.za/techknowage/">TechknowAge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3254"><a href="http://www.thenewage.co.za/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1283"><a href="http://www.thenewage.co.za/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-480"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-240844"><a href="http://www.thenewage.co.za/legals-2/tenders-bids/">Tenders/Bids</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="http://www.thenewage.co.za/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218649"><a href="http://www.thenewage.co.za/financial-liberation/">FINANCIAL LIBERATION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3749"><a href="http://www.thenewage.co.za/comments-and-analysis/">Comments And Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1053"><a href="http://www.thenewage.co.za/bizbrief/">#TNABizBrief</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136935"><a href="http://www.thenewage.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1190"><a href="http://www.thenewage.co.za/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1192"><a href="http://www.thenewage.co.za/knowledge/">Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6458"><a href="http://www.thenewage.co.za/subscription/">Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1193"><a href="http://www.thenewage.co.za/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1195"><a href="http://www.thenewage.co.za/videos/">Videos</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.thenewage.co.za/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-274788" class="post-274788 post type-post status-publish format-standard hentry category-business category-news category-top-stories-about-us" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">DStv Media Sales to pay R18m fine for collusion</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-07-28T17:38:18+02:00" >July 28, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-274788">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenewage.co.za%2Fdstv-media-sales-to-pay-r18m-fine-for-collusion%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=DStv+Media+Sales+to+pay+R18m+fine+for+collusion&url=http%3A%2F%2Fwww.thenewage.co.za%2Fdstv-media-sales-to-pay-r18m-fine-for-collusion%2F&via=The+New+Age"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/" data-text="DStv Media Sales to pay R18m fine for collusion" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <p>&#8221; The Competition Commission Tribunal has confirmed a settlement agreement involving DStv Media Sales to who is to pay settlement agreement of about R18-million.DSTV Media Sales has admitted to colluding with other media groups on pricing, discounts and payment terms for advertising space.</p>
<p>DSTV Media Sales admitted to colluding with other media groups on pricing, discounts and payment terms for advertising space,  the commission said in a media statement.</p>
<p>The matter relates to a November 2011 investigation in which it was found that, through the Media Credit Co-Ordinators (MCC), various media companies agreed to offer similar discounts and payment terms to advertising agencies that place advertisements with MCC members. Accredited agencies were allegedly given a 16.5% discount on payments made within 45 days while non-accredited agencies received a 15% discount.</p>
<p>&#8220;In terms of the consent agreement DStv Media Sales the accumulative remedy of R180 262 599 includes an administrative penalty amounting to R22 262 599, the statement read.</p>
<p>In terms of the imposed penalty, excluding the administrative penalty:</p>
<p>DStv Media Sales undertakes to contribute R8 000 000 to the Economic Development Fund over three years from the date of confirmation of this consent agreement to enable the development of black-owned small media or advertising agencies requiring assistance with start-up capital and to assist black students requiring bursaries to study media or advertising, among others.</p>
<p>This will be managed by the Media Development and Diversity Agency and audited annually.</p>
<p>DStv Media Sales further agreed to provide 25% in bonus airtime for every Rand of airtime bought by qualifying small agencies. This is intended to help smaller agencies participate in the market. The bonus airtime would be provided for a period of three years with a total annual airtime cap of R50 000 000.</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenewage.co.za/author/">cecilia</a></span></div>	        <meta itemprop="author" content = "cecilia"><meta itemprop="datePublished" content="2017-07-28T17:38:18+02:00"><meta itemprop="headline " content="DStv Media Sales to pay R18m fine for collusion"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_597b80377db8d = new td_block();
block_td_uid_1_597b80377db8d.id = "td_uid_1_597b80377db8d";
block_td_uid_1_597b80377db8d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3802262642 td_uid_1_597b80377db8d_rand","td_column_number":3,"live_filter_cur_post_id":274788,"live_filter_cur_post_author":"33921"}';
block_td_uid_1_597b80377db8d.td_column_number = "3";
block_td_uid_1_597b80377db8d.block_type = "td_block_related_posts";
block_td_uid_1_597b80377db8d.post_count = "3";
block_td_uid_1_597b80377db8d.found_posts = "9736";
block_td_uid_1_597b80377db8d.header_color = "";
block_td_uid_1_597b80377db8d.ajax_pagination_infinite_stop = "";
block_td_uid_1_597b80377db8d.max_num_pages = "3246";
td_blocks.push(block_td_uid_1_597b80377db8d);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3802262642 td_uid_1_597b80377db8d_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_597b80378b292" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_597b80377db8d" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_597b80377db8d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewage.co.za/st-johns-college-confirms-resignation-of-racist-teacher/" rel="bookmark" title="St John&#8217;s College confirms resignation of racist teacher"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" /></a></div>                <a href="http://www.thenewage.co.za/category/national-provincial/" class="td-post-category">National &amp; Provincial</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/st-johns-college-confirms-resignation-of-racist-teacher/" rel="bookmark" title="St John&#8217;s College confirms resignation of racist teacher">St John&#8217;s College confirms resignation of racist teacher</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion-2/" rel="bookmark" title="DStv Media Sales to pay R18m fine for collusion"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" /></a></div>                <a href="http://www.thenewage.co.za/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion-2/" rel="bookmark" title="DStv Media Sales to pay R18m fine for collusion">DStv Media Sales to pay R18m fine for collusion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewage.co.za/miway-ex-client-apologises-for-racist-fake-email/" rel="bookmark" title="MiWay ex client apologises for racist fake email."><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/07/Miway1-218x150.png" alt="" title="MiWay ex client apologises for racist fake email."/></a></div>                <a href="http://www.thenewage.co.za/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/miway-ex-client-apologises-for-racist-fake-email/" rel="bookmark" title="MiWay ex client apologises for racist fake email.">MiWay ex client apologises for racist fake email.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_597b80377db8d" data-td_block_id="td_uid_1_597b80377db8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_597b80377db8d" data-td_block_id="td_uid_1_597b80377db8d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dstv-media-sales-to-pay-r18m-fine-for-collusion/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thenewage.co.za/wp-login.php?redirect_to=http%3A%2F%2Fwww.thenewage.co.za%2Fdstv-media-sales-to-pay-r18m-fine-for-collusion%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Latest News</span></div>		<ul>
					<li>
				<a href="http://www.thenewage.co.za/st-johns-college-confirms-resignation-of-racist-teacher/">St John&#8217;s College confirms resignation of racist teacher</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion-2/">DStv Media Sales to pay R18m fine for collusion</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/">DStv Media Sales to pay R18m fine for collusion</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/miway-ex-client-apologises-for-racist-fake-email/">MiWay ex client apologises for racist fake email.</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/price-of-fuel-to-rise-aa/">Price of fuel to rise &#8211; AA</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/victoria-beckham-fronts-the-campaign-for-her-new-estee-lauder-makeup-collection/">Victoria Beckham fronts the campaign for her new Estée Lauder makeup collection</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/new-rolls-royce-phantom-revealed/">New Rolls-Royce Phantom revealed</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/anc-in-kzn-welcomes-defectors-on-eve-of-effs-fourth-birthday/">ANC in KZN welcomes defectors on eve of  EFF&#8217;s fourth birthday</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.thenewage.co.za/subscription/"><img width="324" height="600" src="http://www.thenewage.co.za/wp-content/uploads/2015/10/324x600-subs-1.gif" class="attachment-full size-full" alt="" /></a>	</p>


</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_simpleimage">

	<p class="simple-image">
		<img width="800" height="164" src="http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite.png" class="attachment-full size-full" alt="" srcset="http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite.png 800w, http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite-300x62.png 300w, http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite-696x143.png 696w" sizes="(max-width: 800px) 100vw, 800px" />	</p>

<p>The New Age covers news from all nine provinces, along with national events, Op-Ed columns, politics, Africa and International news, sports, business, entertainment, lifestyle, science and technology.</p>

</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_3_597b8037953a3 = new td_block();
block_td_uid_3_597b8037953a3.id = "td_uid_3_597b8037953a3";
block_td_uid_3_597b8037953a3.atts = '{"custom_title":"Popular Item","custom_url":"","header_text_color":"#","header_color":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3201608190 td_uid_3_597b8037953a3_rand"}';
block_td_uid_3_597b8037953a3.td_column_number = "1";
block_td_uid_3_597b8037953a3.block_type = "td_block_7";
block_td_uid_3_597b8037953a3.post_count = "3";
block_td_uid_3_597b8037953a3.found_posts = "44804";
block_td_uid_3_597b8037953a3.header_color = "";
block_td_uid_3_597b8037953a3.ajax_pagination_infinite_stop = "";
block_td_uid_3_597b8037953a3.max_num_pages = "14935";
td_blocks.push(block_td_uid_3_597b8037953a3);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_3201608190 td_uid_3_597b8037953a3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Item</span></h4><div id=td_uid_3_597b8037953a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/zcc-rejects-calls-for-zuma-removal-calls-for-prayers/" rel="bookmark" title="On #ZumaMustFall, ZCC says don’t include us"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2016/03/zcc-100x70.png" alt="" title="On #ZumaMustFall, ZCC says don’t include us"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/zcc-rejects-calls-for-zuma-removal-calls-for-prayers/" rel="bookmark" title="On #ZumaMustFall, ZCC says don’t include us">On #ZumaMustFall, ZCC says don’t include us</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                Full statement issued...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "kgothatso"><meta itemprop="datePublished" content="2016-04-12T06:28:42+02:00"><meta itemprop="headline " content="On #ZumaMustFall, ZCC says don’t include us"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2016/03/zcc.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/multiple-cars-stolen-at-mall-of-africa/" rel="bookmark" title="Multiple cars stolen at Mall of Africa"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2016/04/Car-dealership-gallo-images-100x70.jpg" alt="" title="Multiple cars stolen at Mall of Africa"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/multiple-cars-stolen-at-mall-of-africa/" rel="bookmark" title="Multiple cars stolen at Mall of Africa">Multiple cars stolen at Mall of Africa</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                Multiple vehicles have...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "jack"><meta itemprop="datePublished" content="2016-04-28T15:19:47+02:00"><meta itemprop="headline " content="Multiple cars stolen at Mall of Africa"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2016/04/Car-dealership-gallo-images.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/right-of-reply-oakbay-ceo-responds-to-floyd-shivambu/" rel="bookmark" title="Right of Reply: Oakbay CEO responds to Floyd Shivambu"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2015/12/Floyd-Shivambu-gallo-100x70.jpg" alt="" title="Right of Reply: Oakbay CEO responds to Floyd Shivambu"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/right-of-reply-oakbay-ceo-responds-to-floyd-shivambu/" rel="bookmark" title="Right of Reply: Oakbay CEO responds to Floyd Shivambu">Right of Reply: Oakbay CEO responds to Floyd Shivambu</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                South Africa has...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "phutim"><meta itemprop="datePublished" content="2015-12-18T17:06:40+02:00"><meta itemprop="headline " content="Right of Reply: Oakbay CEO responds to Floyd Shivambu"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2015/12/Floyd-Shivambu-gallo.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_4_597b803919b4c = new td_block();
block_td_uid_4_597b803919b4c.id = "td_uid_4_597b803919b4c";
block_td_uid_4_597b803919b4c.atts = '{"custom_title":"Recent News","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3873566768 td_uid_4_597b803919b4c_rand"}';
block_td_uid_4_597b803919b4c.td_column_number = "1";
block_td_uid_4_597b803919b4c.block_type = "td_block_7";
block_td_uid_4_597b803919b4c.post_count = "3";
block_td_uid_4_597b803919b4c.found_posts = "44804";
block_td_uid_4_597b803919b4c.header_color = "#";
block_td_uid_4_597b803919b4c.ajax_pagination_infinite_stop = "";
block_td_uid_4_597b803919b4c.max_num_pages = "14935";
td_blocks.push(block_td_uid_4_597b803919b4c);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_3873566768 td_uid_4_597b803919b4c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Recent News</span></h4><div id=td_uid_4_597b803919b4c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/st-johns-college-confirms-resignation-of-racist-teacher/" rel="bookmark" title="St John&#8217;s College confirms resignation of racist teacher"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" /></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/st-johns-college-confirms-resignation-of-racist-teacher/" rel="bookmark" title="St John&#8217;s College confirms resignation of racist teacher">St John&#8217;s College confirms resignation of racist teacher</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                The St John&#039;s...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "cecilia"><meta itemprop="datePublished" content="2017-07-28T18:03:18+02:00"><meta itemprop="headline " content="St John&#039;s College confirms resignation of racist teacher"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion-2/" rel="bookmark" title="DStv Media Sales to pay R18m fine for collusion"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" /></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion-2/" rel="bookmark" title="DStv Media Sales to pay R18m fine for collusion">DStv Media Sales to pay R18m fine for collusion</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                &quot; The Competition...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "cecilia"><meta itemprop="datePublished" content="2017-07-28T17:38:18+02:00"><meta itemprop="headline " content="DStv Media Sales to pay R18m fine for collusion"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/" rel="bookmark" title="DStv Media Sales to pay R18m fine for collusion"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" /></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/dstv-media-sales-to-pay-r18m-fine-for-collusion/" rel="bookmark" title="DStv Media Sales to pay R18m fine for collusion">DStv Media Sales to pay R18m fine for collusion</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                &quot; The Competition...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "cecilia"><meta itemprop="datePublished" content="2017-07-28T17:38:18+02:00"><meta itemprop="headline " content="DStv Media Sales to pay R18m fine for collusion"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1035"><a href="http://www.thenewage.co.za/about-us/">About Us</a></li>
<li id="menu-item-204386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204386"><a href="http://www.thenewage.co.za/oakbay/">Oakbay Investments</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="http://www.thenewage.co.za/vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1037"><a href="http://www.thenewage.co.za/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-12914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12914"><a href="http://www.futureteq.co.za/">Designed by FutureTeQ</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The New Age                  </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 597b80391f82f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    td_ajax_count.td_get_views_counts_ajax("post","[274788]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thenewage.co.za/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thenewage.co.za/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>