<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical | The New Age</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thenewage.co.za/xmlrpc.php" />
    <meta property="og:image" content="http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL.jpg" /><meta name="author" content="mandisa">

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[297,384] -->
<meta name="description"  content="&quot;La La Land&quot; won the Golden Globe on Sunday for best comedy/musical film, completing a clean sweep by winning all seven categories for which it earned" />

<meta name="keywords"  content="awards,best,entertainment1,film,global globe" />

<link rel="canonical" href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/" />
<meta property="og:title" content="&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical | The New Age" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/" />
<meta property="og:image" content="http://www.thenewage.co.za/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The New Age" />
<meta property="og:description" content="&quot;La La Land&quot; won the Golden Globe on Sunday for best comedy/musical film, completing a clean sweep by winning all seven categories for which it earned nominations and setting itself up as a front runner for the Oscars. The dreamy musical bested &quot;20th Century Women,&quot; &quot;Deadpool,&quot; &quot;Florence Foster Jenkins&quot; and &quot;Sing Street.&quot; -AFP" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical | The New Age" />
<meta name="twitter:description" content="&quot;La La Land&quot; won the Golden Globe on Sunday for best comedy/musical film, completing a clean sweep by winning all seven categories for which it earned nominations and setting itself up as a front runner for the Oscars. The dreamy musical bested &quot;20th Century Women,&quot; &quot;Deadpool,&quot; &quot;Florence Foster Jenkins&quot; and &quot;Sing Street.&quot; -AFP" />
<meta name="twitter:image" content="http://www.thenewage.co.za/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.thenewage.co.za/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The New Age &raquo; Feed" href="http://www.thenewage.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Age &raquo; Comments Feed" href="http://www.thenewage.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New Age &raquo; &#8216;La La Land&#8217; wins Golden Globe for best comedy/musical Comments Feed" href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thenewage.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thenewage.co.za/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thenewage.co.za/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thenewage.co.za/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pbpNewsticker_css-css'  href='http://www.thenewage.co.za//wp-content/plugins/pbp-newsticker/media/pbpNewsticker/skins/red.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.thenewage.co.za/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='smpush-sweetalert-plugin-css-css'  href='http://www.thenewage.co.za/wp-content/plugins/smio-push-notification/css/sweetalert.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thenewage.co.za/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thenewage.co.za/wp-content/themes/Newspaper/style.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/pbp-newsticker/media/pbpNewsticker/newsticker.jquery.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/smio-push-notification/js/sweetalert.min.js?ver=5'></script>
<link rel='https://api.w.org/' href='http://www.thenewage.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenewage.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenewage.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rough ride for Uber in Morocco as cabbies sabotage app' href='http://www.thenewage.co.za/rough-ride-for-uber-in-morocco-as-cabbies-sabotage-app/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.thenewage.co.za/?p=231677' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenewage.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenewage.co.za%2Fla-la-land-wins-golden-globe-for-best-comedymusical%2F" />

	<script type="text/javascript">var ajaxurl = 'http://www.thenewage.co.za/wp-admin/admin-ajax.php';</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.thenewage.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_ajax_url="http:\/\/www.thenewage.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.2";
var td_get_template_directory_uri="http:\/\/www.thenewage.co.za\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4zLjI=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-231677 single-format-standard la-la-land-wins-golden-globe-for-best-comedymusical wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-full-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="home">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-96"><a href="http://www.thenewage.co.za/">Home</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1068"><a href="http://www.thenewage.co.za/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://www.thenewage.co.za/gauteng/">Gauteng</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079"><a href="http://www.thenewage.co.za/kwazulu-natal/">KwaZulu-Natal</a></li>
	<li id="menu-item-1110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110"><a href="http://www.thenewage.co.za/limpopo/">Limpopo</a></li>
	<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="http://www.thenewage.co.za/mpumalanga/">Mpumalanga</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112"><a href="http://www.thenewage.co.za/free-state/">Free State</a></li>
	<li id="menu-item-1113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113"><a href="http://www.thenewage.co.za/north-west/">North West</a></li>
	<li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="http://www.thenewage.co.za/northern-cape/">Northern Cape</a></li>
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a href="http://www.thenewage.co.za/eastern-cape/">Eastern Cape</a></li>
	<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="http://www.thenewage.co.za/western-cape/">Western Cape</a></li>
</ul>
</li>
<li id="menu-item-1188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1188"><a href="http://www.thenewage.co.za/world/">WORLD</a>
<ul class="sub-menu">
	<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.thenewage.co.za/africa/">AFRICA</a></li>
</ul>
</li>
<li id="menu-item-149078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149078"><a href="http://www.thenewage.co.za/sports/">Sports</a></li>
<li id="menu-item-162525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162525"><a href="http://www.thenewage.co.za/techknowage/">TechknowAge</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3254"><a href="http://www.thenewage.co.za/jobs/">Jobs</a></li>
<li id="menu-item-218649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218649"><a href="http://www.thenewage.co.za/financial-liberation/">FINANCIAL LIBERATION</a></li>
<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://www.thenewage.co.za/contact-us/">Contact Us</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-480"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1191"><a href="http://www.thenewage.co.za/business/">Business</a></li>
	<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="http://www.thenewage.co.za/comments-and-analysis/">Comments And Analysis</a></li>
	<li id="menu-item-1053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1053"><a href="http://www.thenewage.co.za/bizbrief/">#TNABizBrief</a></li>
	<li id="menu-item-136935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136935"><a href="http://www.thenewage.co.za/competitions/">Competitions</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://www.thenewage.co.za/entertainment/">Entertainment</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1192"><a href="http://www.thenewage.co.za/knowledge/">Science</a></li>
	<li id="menu-item-6458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6458"><a href="http://www.thenewage.co.za/subscription/">Subscription</a></li>
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://www.thenewage.co.za/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1195"><a href="http://www.thenewage.co.za/videos/">Videos</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        
<script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Latest News",                            'style' : "scroll",                            'pauseOnHover' : true,                            'showControls' : false,                            'autoStart' : true,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/">'La La Land' wins Golden Globe for best comedy/musical</a></li>
                    <li><a href="http://www.thenewage.co.za/caster-and-violet-say-i-do/">Caster and Violet say ‘I do’</a></li>
                    <li><a href="http://www.thenewage.co.za/more-cops-deployed-to-tackle-hijackings/">More cops deployed to tackle hijackings</a></li>
                    <li><a href="http://www.thenewage.co.za/man-kills-nephew-after-fight-over-electricity-bill/">Man kills nephew after fight over electricity bill</a></li>
                    <li><a href="http://www.thenewage.co.za/firefighter-dies-in-flood-rescue/">Firefighter dies in flood rescue</a></li>
    </ul>
            <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheNewAgeNewspaper" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/The_New_Age?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Monday, January 9, 2017</div></div>

    </div>

         </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.thenewage.co.za/">
        <img class="td-retina-data" data-retina="http://www.thenewage.co.za//wp-content/uploads/2015/08/tna-online-logo-small.png" src="http://www.thenewage.co.za//wp-content/uploads/2015/08/tna-online-logo-small.png" alt=""/>
    </a>
    <meta itemprop="name" content="The New Age">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices">
 
	<div class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.thenewage.co.za/">
			<img class="td-retina-data" data-retina="http://www.thenewage.co.za//wp-content/uploads/2015/08/tna-online-logo-w-wite.png" src="http://www.thenewage.co.za//wp-content/uploads/2015/08/tna-online-logo-w-wite.png" alt=""/>
		</a>
		<meta itemprop="name" content="The New Age">
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96"><a href="http://www.thenewage.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1068"><a href="http://www.thenewage.co.za/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1073"><a href="http://www.thenewage.co.za/gauteng/">Gauteng</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1079"><a href="http://www.thenewage.co.za/kwazulu-natal/">KwaZulu-Natal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1110"><a href="http://www.thenewage.co.za/limpopo/">Limpopo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1111"><a href="http://www.thenewage.co.za/mpumalanga/">Mpumalanga</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1112"><a href="http://www.thenewage.co.za/free-state/">Free State</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1113"><a href="http://www.thenewage.co.za/north-west/">North West</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1114"><a href="http://www.thenewage.co.za/northern-cape/">Northern Cape</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1115"><a href="http://www.thenewage.co.za/eastern-cape/">Eastern Cape</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1116"><a href="http://www.thenewage.co.za/western-cape/">Western Cape</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1188"><a href="http://www.thenewage.co.za/world/">WORLD</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1159"><a href="http://www.thenewage.co.za/africa/">AFRICA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149078"><a href="http://www.thenewage.co.za/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-162525"><a href="http://www.thenewage.co.za/techknowage/">TechknowAge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3254"><a href="http://www.thenewage.co.za/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218649"><a href="http://www.thenewage.co.za/financial-liberation/">FINANCIAL LIBERATION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1283"><a href="http://www.thenewage.co.za/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-480"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="http://www.thenewage.co.za/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3749"><a href="http://www.thenewage.co.za/comments-and-analysis/">Comments And Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1053"><a href="http://www.thenewage.co.za/bizbrief/">#TNABizBrief</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136935"><a href="http://www.thenewage.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1190"><a href="http://www.thenewage.co.za/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1192"><a href="http://www.thenewage.co.za/knowledge/">Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6458"><a href="http://www.thenewage.co.za/subscription/">Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1193"><a href="http://www.thenewage.co.za/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1195"><a href="http://www.thenewage.co.za/videos/">Videos</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.thenewage.co.za/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-231677" class="post-231677 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-entertainment category-featured category-picture-of-the-day category-top-stories-about-us tag-awards tag-best tag-entertainment1 tag-film tag-global-globe" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-09T06:07:21+02:00" >January 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-231677">10</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thenewage.co.za%2Fla-la-land-wins-golden-globe-for-best-comedymusical%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98La+La+Land%E2%80%99+wins+Golden+Globe+for+best+comedy%2Fmusical&url=http%3A%2F%2Fwww.thenewage.co.za%2Fla-la-land-wins-golden-globe-for-best-comedymusical%2F&via=The+New+Age"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/&amp;media=http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/" data-text="&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL.jpg" data-caption="Writer/director Damien Chazelle (R), winner of Best Screenplay for &quot;La La Land&quot; poses in the press room with actress Felicity Jones during the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California. Picture: AFP"><img width="696" height="1045" itemprop="image" class="entry-thumb td-modal-image" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL-696x1045.jpg" alt="" title="US-ENTERTAINMENT-GOLDEN GLOBE-PRESS ROOM"/></a><figcaption class="wp-caption-text">Writer/director Damien Chazelle (R), winner of Best Screenplay for "La La Land" poses in the press room with actress Felicity Jones during the 74th Annual Golden Globe Awards at The Beverly Hilton Hotel on January 8, 2017 in Beverly Hills, California. Picture: AFP</figcaption></figure></div>
        <p>&#8220;La La Land&#8221; won the Golden Globe on Sunday for best comedy/musical film, completing a clean sweep by winning all seven categories for which it earned nominations and setting itself up as a front runner for the Oscars.</p>
<p>The dreamy musical bested &#8220;20th Century Women,&#8221; &#8220;Deadpool,&#8221; &#8220;Florence Foster Jenkins&#8221; and &#8220;Sing Street.&#8221;</p>
<p><em><strong>-AFP</strong></em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thenewage.co.za/author/">mandisa</a></span></div>	        <meta itemprop="author" content = "mandisa"><meta itemprop="datePublished" content="2017-01-09T06:07:21+02:00"><meta itemprop="headline " content="&#039;La La Land&#039; wins Golden Globe for best comedy/musical"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_587316a752296 = new td_block();
block_td_uid_1_587316a752296.id = "td_uid_1_587316a752296";
block_td_uid_1_587316a752296.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3216063540 td_uid_1_587316a752296_rand","td_column_number":3,"live_filter_cur_post_id":231677,"live_filter_cur_post_author":"573"}';
block_td_uid_1_587316a752296.td_column_number = "3";
block_td_uid_1_587316a752296.block_type = "td_block_related_posts";
block_td_uid_1_587316a752296.post_count = "3";
block_td_uid_1_587316a752296.found_posts = "7575";
block_td_uid_1_587316a752296.header_color = "";
block_td_uid_1_587316a752296.ajax_pagination_infinite_stop = "";
block_td_uid_1_587316a752296.max_num_pages = "2525";
td_blocks.push(block_td_uid_1_587316a752296);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3216063540 td_uid_1_587316a752296_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_587316a753a61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_587316a752296" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_587316a752296 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewage.co.za/rough-ride-for-uber-in-morocco-as-cabbies-sabotage-app/" rel="bookmark" title="Rough ride for Uber in Morocco as cabbies sabotage app"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/moro-uber-218x150.jpg" alt="" title="Rough ride for Uber in Morocco as cabbies sabotage app"/></a></div>                <a href="http://www.thenewage.co.za/category/about-us/top-stories-about-us/" class="td-post-category">Top Stories</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/rough-ride-for-uber-in-morocco-as-cabbies-sabotage-app/" rel="bookmark" title="Rough ride for Uber in Morocco as cabbies sabotage app">Rough ride for Uber in Morocco as cabbies sabotage app</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewage.co.za/caster-and-violet-say-i-do/" rel="bookmark" title="Caster and Violet say ‘I do’"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/caster-218x150.jpg" alt="" title="Caster and Violet say ‘I do’"/></a></div>                <a href="http://www.thenewage.co.za/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/caster-and-violet-say-i-do/" rel="bookmark" title="Caster and Violet say ‘I do’">Caster and Violet say ‘I do’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thenewage.co.za/ann7prime-discussion-with-premier-ace-magashule-talking-anc105-anniversary/" rel="bookmark" title="#ANN7PRIME discussion with Premier Ace Magashule talking #ANC105 anniversary"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/hqdefault-52-218x150.jpg" alt="" title="#ANN7PRIME discussion with Premier Ace Magashule talking #ANC105 anniversary"/><span class="td-video-play-ico"><img width="40" class="td-retina" src="http://www.thenewage.co.za/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.thenewage.co.za/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/ann7prime-discussion-with-premier-ace-magashule-talking-anc105-anniversary/" rel="bookmark" title="#ANN7PRIME discussion with Premier Ace Magashule talking #ANC105 anniversary">#ANN7PRIME discussion with Premier Ace Magashule talking #ANC105 anniversary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_587316a752296" data-td_block_id="td_uid_1_587316a752296"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_587316a752296" data-td_block_id="td_uid_1_587316a752296"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/la-la-land-wins-golden-globe-for-best-comedymusical/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thenewage.co.za/wp-login.php?redirect_to=http%3A%2F%2Fwww.thenewage.co.za%2Fla-la-land-wins-golden-globe-for-best-comedymusical%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Latest News</span></div>		<ul>
					<li>
				<a href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/">&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/rough-ride-for-uber-in-morocco-as-cabbies-sabotage-app/">Rough ride for Uber in Morocco as cabbies sabotage app</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/caster-and-violet-say-i-do/">Caster and Violet say ‘I do’</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/more-cops-deployed-to-tackle-hijackings/">More cops deployed to tackle hijackings</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/man-kills-nephew-after-fight-over-electricity-bill/">Man kills nephew after fight over electricity bill</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/armed-robber-pupil-comes-out-tops/">Armed robber pupil comes out tops</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/firefighter-dies-in-flood-rescue/">Firefighter dies in flood rescue</a>
						</li>
					<li>
				<a href="http://www.thenewage.co.za/brothel-owner-faces-the-music/">‘Brothel owner’ faces the music</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.thenewage.co.za/subscription/"><img width="324" height="600" src="http://www.thenewage.co.za/wp-content/uploads/2015/10/324x600-subs-1.gif" class="attachment-full size-full" alt="324x600-subs" /></a>	</p>


</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_simpleimage">

	<p class="simple-image">
		<img width="800" height="164" src="http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite.png" class="attachment-full size-full" alt="tna online logo w wite" srcset="http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite-300x62.png 300w, http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite-696x143.png 696w, http://www.thenewage.co.za/wp-content/uploads/2015/08/tna-online-logo-w-wite.png 800w" sizes="(max-width: 800px) 100vw, 800px" />	</p>

<p>The New Age covers news from all nine provinces, along with national events, Op-Ed columns, politics, Africa and International news, sports, business, entertainment, lifestyle, science and technology.</p>

</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_3_587316a75cf3a = new td_block();
block_td_uid_3_587316a75cf3a.id = "td_uid_3_587316a75cf3a";
block_td_uid_3_587316a75cf3a.atts = '{"custom_title":"Popular Item","custom_url":"","header_text_color":"#","header_color":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3201608190 td_uid_3_587316a75cf3a_rand"}';
block_td_uid_3_587316a75cf3a.td_column_number = "1";
block_td_uid_3_587316a75cf3a.block_type = "td_block_7";
block_td_uid_3_587316a75cf3a.post_count = "3";
block_td_uid_3_587316a75cf3a.found_posts = "33869";
block_td_uid_3_587316a75cf3a.header_color = "";
block_td_uid_3_587316a75cf3a.ajax_pagination_infinite_stop = "";
block_td_uid_3_587316a75cf3a.max_num_pages = "11290";
td_blocks.push(block_td_uid_3_587316a75cf3a);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_3201608190 td_uid_3_587316a75cf3a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Popular Item</span></h4><div id=td_uid_3_587316a75cf3a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/zcc-rejects-calls-for-zuma-removal-calls-for-prayers/" rel="bookmark" title="On #ZumaMustFall, ZCC says don’t include us"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2016/03/zcc-100x70.png" alt="" title="On #ZumaMustFall, ZCC says don’t include us"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/zcc-rejects-calls-for-zuma-removal-calls-for-prayers/" rel="bookmark" title="On #ZumaMustFall, ZCC says don’t include us">On #ZumaMustFall, ZCC says don’t include us</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                Full statement issued...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "kgothatso"><meta itemprop="datePublished" content="2016-04-12T06:28:42+02:00"><meta itemprop="headline " content="On #ZumaMustFall, ZCC says don’t include us"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2016/03/zcc.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/multiple-cars-stolen-at-mall-of-africa/" rel="bookmark" title="Multiple cars stolen at Mall of Africa"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2016/04/Car-dealership-gallo-images-100x70.jpg" alt="" title="Multiple cars stolen at Mall of Africa"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/multiple-cars-stolen-at-mall-of-africa/" rel="bookmark" title="Multiple cars stolen at Mall of Africa">Multiple cars stolen at Mall of Africa</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                Multiple vehicles have...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "jack"><meta itemprop="datePublished" content="2016-04-28T15:19:47+02:00"><meta itemprop="headline " content="Multiple cars stolen at Mall of Africa"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2016/04/Car-dealership-gallo-images.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/right-of-reply-oakbay-ceo-responds-to-floyd-shivambu/" rel="bookmark" title="Right of Reply: Oakbay CEO responds to Floyd Shivambu"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2015/12/Floyd-Shivambu-gallo-100x70.jpg" alt="" title="Right of Reply: Oakbay CEO responds to Floyd Shivambu"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/right-of-reply-oakbay-ceo-responds-to-floyd-shivambu/" rel="bookmark" title="Right of Reply: Oakbay CEO responds to Floyd Shivambu">Right of Reply: Oakbay CEO responds to Floyd Shivambu</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                South Africa has...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "phutim"><meta itemprop="datePublished" content="2015-12-18T17:06:40+02:00"><meta itemprop="headline " content="Right of Reply: Oakbay CEO responds to Floyd Shivambu"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2015/12/Floyd-Shivambu-gallo.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_4_587316a870080 = new td_block();
block_td_uid_4_587316a870080.id = "td_uid_4_587316a870080";
block_td_uid_4_587316a870080.atts = '{"custom_title":"Recent News","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3873566768 td_uid_4_587316a870080_rand"}';
block_td_uid_4_587316a870080.td_column_number = "1";
block_td_uid_4_587316a870080.block_type = "td_block_7";
block_td_uid_4_587316a870080.post_count = "3";
block_td_uid_4_587316a870080.found_posts = "33869";
block_td_uid_4_587316a870080.header_color = "#";
block_td_uid_4_587316a870080.ajax_pagination_infinite_stop = "";
block_td_uid_4_587316a870080.max_num_pages = "11290";
td_blocks.push(block_td_uid_4_587316a870080);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_3873566768 td_uid_4_587316a870080_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Recent News</span></h4><div id=td_uid_4_587316a870080 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/" rel="bookmark" title="&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL-100x70.jpg" alt="" title="&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/la-la-land-wins-golden-globe-for-best-comedymusical/" rel="bookmark" title="&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical">&#8216;La La Land&#8217; wins Golden Globe for best comedy/musical</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                &quot;La La Land&quot;...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "mandisa"><meta itemprop="datePublished" content="2017-01-09T06:07:21+02:00"><meta itemprop="headline " content="&#039;La La Land&#039; wins Golden Globe for best comedy/musical"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2017/01/GLOBAL.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/rough-ride-for-uber-in-morocco-as-cabbies-sabotage-app/" rel="bookmark" title="Rough ride for Uber in Morocco as cabbies sabotage app"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/moro-uber-100x70.jpg" alt="" title="Rough ride for Uber in Morocco as cabbies sabotage app"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/rough-ride-for-uber-in-morocco-as-cabbies-sabotage-app/" rel="bookmark" title="Rough ride for Uber in Morocco as cabbies sabotage app">Rough ride for Uber in Morocco as cabbies sabotage app</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                As their smartphone...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "mandisa"><meta itemprop="datePublished" content="2017-01-09T05:46:00+02:00"><meta itemprop="headline " content="Rough ride for Uber in Morocco as cabbies sabotage app"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2017/01/moro-uber.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://www.thenewage.co.za/caster-and-violet-say-i-do/" rel="bookmark" title="Caster and Violet say ‘I do’"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.thenewage.co.za/wp-content/uploads/2017/01/caster-100x70.jpg" alt="" title="Caster and Violet say ‘I do’"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.thenewage.co.za/caster-and-violet-say-i-do/" rel="bookmark" title="Caster and Violet say ‘I do’">Caster and Violet say ‘I do’</a></h3>            <div class="td-module-meta-info">
                                                                 <div class="td-excerpt">
                Barely 10 days...            </div>
            </div>  
        </div>
        <hr>
        <meta itemprop="author" content = "mandisa"><meta itemprop="datePublished" content="2017-01-09T05:39:38+02:00"><meta itemprop="headline " content="Caster and Violet say ‘I do’"><meta itemprop="image" content="http://www.thenewage.co.za/wp-content/uploads/2017/01/caster.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1035"><a href="http://www.thenewage.co.za/about-us/">About Us</a></li>
<li id="menu-item-204386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204386"><a href="http://www.thenewage.co.za/oakbay/">Oakbay Investments</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="http://www.thenewage.co.za/vision-mission/">Vision &#038; Mission</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1037"><a href="http://www.thenewage.co.za/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-12914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12914"><a href="http://www.futureteq.co.za/">Designed by FutureTeQ</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - The New Age                  </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 587316a875262
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thenewage.co.za/wp-content/plugins/js_composer/assets/js/js_composer_front.js?ver=4.6.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    td_ajax_count.td_get_views_counts_ajax("post","[231677]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thenewage.co.za/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thenewage.co.za/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>